Cannot Edit E-Newsletter

Hello.

I have installed e-newsletter (again -- could not get it to work after past attempted installs).

I am able to create new newsletters and edit them. When I do so I can see a left panel and a right panel. But once they are created, I cannot edit them. Only the left panel shows when I try to edit existing newsletters.

I can also clone newsletters. But once cloned, they cannot be edited. Same as above. I can see left panel, but nothing in the right panel.

  • Rupok

    Hi brentjohner,

    But once they are created, I cannot edit them. Only the left panel shows when I try to edit existing newsletters

    I'm so sorry for the inconvenience you are having. I tried to regenerate this in my test site but I could not. When I go to edit any existing newsletter, it shows both panels fine and I can save my edits. I've created a video screencast showing the test: http://take.ms/6PGZw
    Same happens when I try to edit any cloned newsletter. I can edit them fine without any issue.

    So I think this is your site specific issue. Can you please check your browser console when you try to edit existing newsletters? If you see any error there, can you please copy and paste those here? That will give us valuable insight regarding the issue.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    I can see that you have enabled Support Access but when I tried to access your site with Support Access, it showed me this:

    Can you please handle this so we can login to your site with Support Access and see the issue live?

    Please confirm here when you are done fixing this Support Access issue. Also please let us know the result of the plugin conflict test. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • brentjohner

    Hi Rupok.

    Thank you for trying to help with this.

    You made three requests above.

    1. I have turned off Rublon two-factor authentication so that support can login.

    2. I checked my browser console and saw no errors.

    3. I did the plugin test. I turned off every plugin except Woocommerce and WMPU Dev plugins. Nothing made a difference. (I cannot turn essential plugins off because it is Christmas buying season and the website is very busy.)

    I have also deleted all newsletters but one, so that we an test the EDIT function on that one. If we can resolve that issue, then everything else should be resolved.

    Once again, thank you for your help with this.

  • Nithin

    Hi brentjohner,

    Hope you are doing good today. :slight_smile:

    I checked your newsletter, and I was able to notice the issue, also noticed JS errors in the console. However when I tried to create a new newsletter, all the issue you have mentioned seems to be gone, and the newsletters are working fine now.

    It's odd that your current newsletter will only work, if I create a new newsletter. I wasn't able to find any issues with your current settings. I could see there are members already in your existing e-newsletter, if possible, could you please delete all the newsletters, and try to create a new one, and check whether you are able to replicate the same issue again.

    Please let us know whether it's possible, if not, we could give a closer look on troubleshooting this issue further.

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.