Cannot Enable Browser Cachin with Hummingbird

I cannot get the browser caching section of the Hummingbird plugin to work. It says: "Browser Caching is not working properly: - Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration

If re-checking and restarting does not resolve, please check with your host or open a support ticket with us."

I have re-checked with the same error. Please provide guidance.

Thanks,
Joseph

  • Milan

    Hello Joseph,

    Hope you are well today and thanks for asking us. :slight_smile:

    Can you please get in touch with your hosting provider about this and ask him for confirmation that mod_expires module is enable or not. ( if your server is Apache, otherwise get confirmation for ngx_http_headers_module )

    Furthermore, I can't check your site now as I am getting

    404 page not found error

    whenever I try to access your site. Please take a look at this screenshot too.

    Can you disable all other plugins except Hummingbird and WPMU DEV Dashboard to check what's issue with staff access.
    Cheers,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.