Cannot enable "Store my files on the WPMU DEV CDN"

Hi There!

For some reason I cannot enable the "Store my files on the WPMU DEV CDN" setting in Hummingbird. I set the switch to enabled and save, and then it reverts back to disabled. There is no error message. I've tried logging out, back in, clearing cache etc. I've tried disabling the "switch" style to a standard checkbox, and to no avail, I cannot save the setting.

Is there something I'm missing?

****** EDITED *******

Thank you!

  • Luís

    Hi Mitch ,

    Hope you're doing well today!

    Firstly, you should not share contacts or sensitive information in the topics, the Support Forum has public visibility and everyone will have access to it. So, I edited the topic content and removed the email contact. Also, unfortunately, we don't have an option to add a CC in the replies, only the topic author will receive a notification about it.

    Regarding to your issue, something should be conflicting with that option, I tried to replicate in my install but I was unable. Can you give us access to your admin panel, so we can investigate further?

    If you don't already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.