Cannot Log in to my new mapped site

Hi,
I am using Multi-Domain and Domain mapping plugins
I already configure them
I have a domain "micoachdeVida.com" this is the TLD
I have registered "todopormishijos.com" as a domain for a site blog that belongs to the network "micoachdevida"

So I created a site "www.todopormishijos.com" and mapped domanin "todopormishijos.com" to that blog

The trouble is that I cannot access the dashboard on my new site.
I typed the username and the pwd... and allway redirects me to the login page.

If I Create a subdomian blog in domain "micoachdevida" it works perfectly...

But for a that new domain "todopormishijos.com" I cannot access the admin area...

  • PC

    Hello @manolo_mendoza

    Greetings and thanks for posting on the forums.

    I am sorry but I managed to confuse myself. Can you please answer the below questions so that I can understand what is going on.

    1: What is the main site address ?
    2: What is the addon domain you have added in Multi Domains plugin ?
    3: What is the subsite you have created ? and what is the domain you have mapped to that subsite ?

    So I created a site "www.todopormishijos.com" and mapped domanin "todopormishijos.com" to that blog

    This does not seem correct to me. http://www.todopormishijos.com and todopormishijos.com is the same thing. Can you explain how you created it ?

    Please advise so that we can get it fixed.

    Cheers, PC

  • manolo_mendoza

    Hi,
    1. My primary site is "micoachdevida.com"

    2. I want to have a site/blog using domain "todopormishijos.com" , so I installed the multi-domain plugin..

    3. SO I created this new site. I added the domain "todopormishijos.com" to the plug in and my hosted service DNS and then created the site
    Site address: www
    Domain: todopormishijos.com

    4. The site response using the subdomain "www,todopormishijos.com".. but I cannot get a sucessful log in.. not even adding admin "micoachcdevida" user as administrator of this site...

    In a site note::
    I setup all cnfigure info for using Multi.-Domain plugin.. but when I get in the multi-domain interface It keeps show the next message
    Please uncomment the line //define( 'SUNRISE', 'on' ); in the /home/micoachd/public_html/wp-config.php file.

  • manolo_mendoza

    It seems that the problem is with the cookies
    I attached some screeshots,
    you can see that whenever I logged in "micoachdevida" my TLD domainn ... there are several cookies
    the most important seems to be
    wordpress_xxxxxxxxxxxxx
    wordpress_logged_in_xxxxxxxxxxx

    But In the case of "todopormishijos.com" there are those missing cookies ..
    If I hack above "micoachdevida.com" cookies to work as "todopormishijos.com" cookes.. I can get access to "todopormishijos" dashboard

    So , Who is responsible of creating those cookies in "todopormishijos.com" ?

  • PC

    Hello @manolo_mendoza

    Greetings and thanks for the info.

    1. My primary site is "micoachdevida.com"

    2. I want to have a site/blog using domain "todopormishijos.com" , so I installed the multi-domain plugin..

    3. SO I created this new site. I added the domain "todopormishijos.com" to the plug in and my hosted service DNS and then created the site
    Site address: www
    Domain: todopormishijos.com

    That is not the correct way to set things up.

    According to me you do not need Multi Domains plugin here. You should be doing it like.

    Install WordPress on primary domain
    Install Domain mapping plugin
    Create a subsite on the primary domain and Map todopormishijos.com to the subsite.

    Also, subsites created with www might create a confusion so we should avoid it. That is the reason is put in the banned domains on a network.

    Makes sense ?

    Cheers, PC