Cannot Login To Dashboard - Get 404

Hi,

I'm unable to login to the Dashboard plugin today. I am getting the following when I submit...

"{"code":"rest_no_route","message":"No route was found matching the URL and request method","data":{"status":404}}"

This appears at UR: https://premium.wpmudev.org/api/dashboard/v1/authenticate

Using the latest WP and Dashboard plugin.

Please advise.

Thank you,

Corey

  • Nastia
    • Support Rock Star

    Hello NetPotion

    I trust you are doing well today!

    Would you please paste the following code to the wp-config.php:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    define( 'WPMUDEV_API_DEBUG', true );
    define( 'WPMUDEV_API_DEBUG_ALL', true );

    This will create a debug.log file inside the wp-content folder.

    Once you paste the code, deactivate all other plugins and try to login agaian, and then upload the content of the debug.log file here so we can have a closer look?

    Let us know how it went!

    Kind Regards,
    Nastia

  • NetPotion
    • The Incredible Code Injector

    Hi Nastia,

    I've reattached the debug log. Hopefully it makes it through this time.

    The plugin list is below. Divi Switch, Email Subscribers, and Use Any Font are the oddballs. Most of the others are pretty typical on the sites I run. Hope this helps.

    BackupBuddy
    Cloudflare
    Comet Cache Pro
    Divi Switch
    Elegant Themes Updater
    Email Subscribers (By Store Apps) (This is going to be swapped out with the WPMUDEV plugin)
    Foo Gallery
    Foobox
    FooGallery Owl Carousel Template
    Google XML Sitemaps
    iThemes Security Pro
    Monarch (Elegant Themes)
    Obfuscate E-Mail (Scott Reilly)
    Sidekick
    Use Any Font
    Visitor Maps and Who's Online
    Visitor Maps Geolocation Addon
    WPMUDEV Dashboard

    Very Best,

    Corey

  • Nastia
    • Support Rock Star

    Hello NetPotion

    My apologies for late reply.

    Thank you for uploading the debug.log file.

    Would you please let us know, are you using any browser extensions?

    I have notified our developers about this issue. Once there is an update I will post back here.

    In the meanwhile, would you please send to us your credentials?

    Please send them using our secure contact form:
    https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - login url
    - FTP credentials (host/username/password)
    - link back to this thread for reference
    - any other relevant urls

    We are waiting for your email!

    Kind Regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.