Cannot Map Domain in WMPU

  • Sajid
    • DEV MAN’s Sidekick

    Hi Shaun,

    Hope you are doing good today :slight_smile:

    What plugin or method you are using to map the domain ? If its our Domain Mapping plugin then make sure you have your domain configured on your cPanel according to the instructions provided in A Record & CNAME section in product usage guide page.

    Take care and have a nice day :slight_smile:

    Best Regards,

    Sajid

  • Shaun
    • Design Lord, Child of Thor

    Hi Sajid:

    Thank you for responding. Here are my two other posts in regards to my troubles.

    https://premium.wpmudev.org/forums/topic/wmpu-organizational-structure

    https://premium.wpmudev.org/forums/topic/domain-mapping-36

    And yes, all I’m using to try to create my network is your plugins, suggestions, and instructions. I’ve read this, but I will do it again to make sure that I have it all setup properly. The problem is that I’ve done this no less than four times since I’ve been a member, and I still don’t have a network that is setup properly.

    I really just need some help getting this all set up.

  • Sajid
    • DEV MAN’s Sidekick

    Hi Shaun,

    Hope you are doing good today :slight_smile:

    Thank you so much for your patience and sharing the other threads links here. I can see Tyler (he is really good at Domain Mapping plugin setup) just posted a reply in your last thread.

    Please, follow the steps mentioned in this thread and let Tyler know about your findings by posting a reply in this thread.

    Also, I can understand your frustration but I would request you to follow the existing thread instead of creating multiple tickets for same issue. We will try our best to get this working for you.

    Take care and wish you a fantastic day :slight_smile:

    Best Regards,

    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.