Cannot modify header information...

Hello,

I am getting the Caanot modify header information error as below.

Warning: Cannot modify header information - headers already sent by (output started at /home/akasya/public_html/wp-login.php:51) in /home/akasya/public_html/wp-includes/pluggable.php on line 863

I read everything in WPMU and other forums, checked empty spaces and stuff. But it is still there. My 51st line in config is as below.

50 <!DOCTYPE html>
51 <html xmlns="http://www.w3.org/1999/xhtml" <?php language_attributes(); ?>>
52 <head>

Pluggable 863 is as follows:

status_header($status); // This causes problems on IIS and some FastCGI setups
863: header("Location: $location", true, $status);}
endif;
if ( !function_exists('wp_sanitize_redirect') ) :

I deleted many plugins, but in vain.

What shall I do now?

Thanks