cannot modify header - plugin conflict

When I attempt to update website I receive this error

Warning: Cannot modify header information - headers already sent by (output started at /home/content/96/#######/html/greenville/wp-content/plugins/wp-defender/app/class-wd-controller.php:39) in /home/content/96/#######/html/greenville/wp-admin/post.php on line 197

Warning: Cannot modify header information - headers already sent by (output started at /home/content/96/#######/html/greenville/wp-content/plugins/wp-defender/app/class-wd-controller.php:39) in /home/content/96/#######/html/greenville/wp-includes/pluggable.php on line 1179