Cannot Restore Snapshot

Cannot restore the site via the Snapshot Dashboard. Have a manged Backup, but restore fails when done via dashboard in Snapshot plugin.

So, tried to restore via snapshot-installer.php script, and it worked, but the charters in the site were corrupted, which I have fixed manually at the moment.

I'm looking to troubleshoot what could be causing the issue, with restore not working via Snapshot dashboard.

  • Kasia Swiderska

    Hello Petr,

    I've checked chat transcript and because you were in hurry there was no FTP access to site so we could debug it. Could you please send in the following via our secure contact form https://premium.wpmudev.org/contact/#i-have-a-different-question :

    - Mark to my attention, the subject line should contain only: ATTN: Kasia Swiderska
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums - this and the subject line ensure that it gets assigned to me.

    Please confirm here that you send those credentials

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.