Cannot submit form getting form error

Getting the following error when I try to submit the form:
https://cdn.livechat-static.com/api/file/v2/lc/att-old/8801096/d5d2571e67bbe71b83c6cbd7e3e9a0e1/Screen%20Shot%202019-02-23%20at%2011.03.28%20PM.png

Please advise what needs to be done to correct this.

  • Adam Czajczyk
    • Support Gorilla

    Hello Blake

    I hope you're well today and thank you for your question!

    I checked the form on your site and also on my own test setup (form imported from yours) and in both cases I was able to go past that screen without any errors. I was selecting "0" option there but also tried "1" - both cases worked.

    Does this mean that you managed to solve the issue meanwhile or am I missing some testing step? If yes, what is that I'm missing?

    Let me know please and I'll be ready to assist you further with this if necessary.

    Kind regards,
    Adam

  • Predrag Dubajic
    • Support

    Hi Blake,

    Sorry for the confusion before, I have tested your form and it seems that the issue is with using 0 as value for Radio element.
    I have changed that from "0" to "zero" and it should be working fine now.

    I have also forwarded this to our developers so they can check it out further.

    Thank you for bringing this up to our attention!

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.