Can't Access site after WordPress 4.5 Update

Hello,

I ran the update now script from the Dashboard Updates page and upon loading the what's new landing page, I received the not so welcoming error 500, internal server error. Now I cannot access the site, front end or admin. The only error I have dug up is the following:

End of script output before headers: index.php
Zend OPcache requires Zend Engine API version 220121212.
The Zend Engine API version 220131226 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend OPcache.

In the PHP configuration of the server, there are paths listed to both versions and other sites on the server upgraded without issue.

I have disabled all plugins via the DB, but still cannot access the site. I checked .htaccess, error logs, and turned on debugging, but have not have not found anything to help.

I have a Snapshot to restore from if necessary, however I cannot access the Dashboard to initiate. What do I need to do to fix or otherwise restore? Your assistance and support with this is appreciated.

Thanks,
Michael