Can't access Upfront


I had a similar issue last week. Since this afternoon, I'm unable to access Upfront on my website. I didn't mess with any settings, only installed a plug in (Hustle) I believe...

Last time it was because of Hummingbird minifying things if that helps.


  • Adam Czajczyk

    Hello Sander,

    I hope you're well today and thank you for your question!

    I have checked your site and I believe that's still issue with minification settings.

    First thing you would want to make sure of would be to not switch off the "Include/Exclude" toggle for files. I noticed that there were some of the files set that way and that means that they were not even loaded with the site. That switch can be helpful sometimes but it's not "excluding file from minification" but from loading at all.

    I included them back but that didn't help. I then gave it more time and tested different settings and I must admit I'm a bit stuck as it never happened to me before that I wasn't able to find "balanced settings" of Hummingird's minification so the site would be working well. In this case, there are always some JS related errors in the console and they seem to affect Upfront performance.

    Therefore, for now I have disabled "minify" and "combine" options for all the files and called out our Second Line Support team for help so they could take a look and give us a helping hand.

    Please note though that it may take them a little bit more to respond than it takes us here on support forum. Meanwhile your Upfront should now be working so let's please wait for 2nd-line team and I believe they'll be able to find proper settings/solution for this.

    Please keep an eye on this thread for further information and also it would be great if you could make sure that the support access is kept open (it's time valid so it will automatically expire, it's better to renew it every now and then) so they could check the site.

    Best regards,

  • Sajid

    Hello Sander Vanacker,
    Hope you are doing good today :slight_smile:

    I am sorry for delay on this ticket.

    I enabled Minification on your site, then loaded the Upfront and it worked fine for me. There were an issue with colorbox of MarketPress plugin, that I fixed by repositioning mp-cart.js and frontend.js files to footer.

    Could you please configure it completely and let me know if you still need help with Upfront Editor ?

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.