CAN'T ADD A NEW VARIATION TO AN EXISTING PRODUCT IN MARKETPRESS

THIS IS NOT ROB!!!! Im johnny the lead programmer for Rob!
I can not add a variation in the popup for add new variation, i can make them when you first start out just fine can edit them etc. I have had problems with your popup form day one and i think its herbal it can not be disabled, in settings. it is more trouble then its worth yes i know you keep telling others there is a conflict of some sort.
i did find the jquery validate had an error of settings, and i updated to the latest one form jquery site. this did Not fix anything. but did get rid of the error, you can now try and submit it and it fails due to nothing being filled out.
1: can not type in any box nor gain focus to any box
2: can not scroll at all in popup form

I i figured i would ask you on what to do i have tried to debug this on my own for 2 days its is really frustrating how many problem i have with your plugins and no one eases

Sorry but im really frustrated about all this right now.
awaiting your prompt reply
thank you for your time
Johnny
NOTE: we have multisite and this is not on the main site but a sub site, i believe we still have a global (super) admin setup for you or i can make one.

  • Rupok

    Hi Johnny,

    I'm so sorry to hear the inconvenience you are having. This is not usual and really should not happen. I just added a variation through the popup in my test site for an existing product, but I could add variation fine without any issue. So I think, this is your site specific issue.

    I totally understand that you are having more than one issues and are frustrated but can we please help you in fixing all of those?

    To be honest, we know how difficult to do a plugin conflict test on a production ready site, but many times we have found that issues are being caused by another plugin conflicting. If you think it will be tough for you to do a plugin conflict test, can you please create a clone of your site anywhere and there do the plugin conflict test? In this way, we can remove the chances of breaking anything in the live site.

    I know that you don't want to hear this, but can you please do a plugin conflict test on a clone site just to make sure no other plugin is causing this? It will really give us valuable insight regarding the issue.

    I'm also wondering why you are getting issue with jQuery. I didn't face any issue with jQuery in my test site.

    Actually, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Beside this, can you please create a thread for each issues you are having? That will make sure that multiple support staffs will be working on those at the same time and that will escalate the troubleshooting process. I believe, we will be able to sort all your issues very soon.

    And I do apologize again for all the inconveniences you are having. Let's try our level best to fix all the issues you are facing. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Socrates

    thank you for looking a this and trying to help with it!
    ok so how are we getting different results i even made a separate store with default twenty fifteen theme and still cant get it to work in both chrome and edge(IE)

    lets define a few things please
    1: what browser are you using?
    2: can you take an image of the popup with something entered into the field please.
    3: any suggestions on how to get this to work???

    note: my partner (Rob) and i are having same issue and i believe the client is too, so something amiss if your the only one of 4 that is getting this result (honestly im kinda shocked, and if i was not able to login and see it id be umm OK really. im still scratching my head here too)

    again thank you hopefully we can get this ironed out

  • Socrates

    ok i fixed it..apparently wordfence a plugin we use was not updating properly and needed to be updated, so it created a plugin conflict.
    thank you for your time in this matter i would not of found it if you said yours didnt work...i copied it to a different server and it worked..i then compared the differences and found wordfence plugin was a different version. updated that at it was wrong and tested it and it worked fine now...
    thank you again

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.