Can't add domain

I'm trying to point my existing domain for lotr.cards over to this site so that I can transfer my content over to a nice clean install.

However, when I tried to add the domain, I first got an error that the endpoint timed out and now on second and third attempts, I get a notification that this domain has already been added, but it does not show in the list.

  • Kasia Swiderska
    • Support nomad

    Hello Will,

    I'm sorry about this issue with adding the domain.

    I can see that DNS status for this domain is still not correct in hosting (I can see that it's added now in the Domains). How long have ago have you changed DNS records for this domain? Propagation can take a while.
    Also, I can see that you are using CloudFlare for this domain - can you check if you setup it the same way your other domain used for the second site in WPMU DEV Hosting?

    kind regards,
    Kasia

  • Will
    • WPMU DEV Initiate

    Ok, awesome. The main issue I was wondering about at the time is that the domain wouldn't show up in my domains here. Now it is.

    I think I've gotten Cloudflare updated now, so fingers crossed that it propagates in a bit.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.