Cant add new feeds in Main Site

Hi, im not being able to add new feeds in the main site, as you can see in the attached image, the site dont load completely. In my subsites i checked and its working without issues.
I just granted support access just in case.
Thanks!

Image:
http://i.imgur.com/Il3Un9C.png

  • Ash
    • WordPress Hacker

    Hello @Xelentia

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    Would you please enable debug mode and check if any error is shown in that page?

    To enable debug mode please edit a line in your wp-config.php:
    Change

    define('WP_DEBUG', false);

    to

    define('WP_DEBUG', true);

    Please let us know what errors you see there.

    Cheers
    Ash

    • Xelentia
      • Site Builder, Child of Zeus

      This is all i get:

      plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /public_html/wp-includes/functions.php on line 3572 Notice: Undefined index: schedule in /public_html/wp-content/plugins/vibe-course-module/includes/bp-course-scheduler.php on line 27 Notice: bp_setup_current_user was called incorrectly. El usuario actual se está iniciando sin usar $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in /public_html/wp-includes/functions.php on line 3622 Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in /public_html/wp-includes/functions.php on line 3622 Notice: Use of undefined constant ATT_REQ - assumed 'ATT_REQ' in /public_html/wp-content/plugins/wplms-assignments/includes/assignments.php on line 130 Warning: Cannot modify header information - headers already sent by (output started at /public_html/wp-includes/functions.php:3572) in /public_html/wp-content/themes/wplms/includes/func.php on line 412 Notice: ¡El llamado método constructor para WP_Widget es obsoleto desde la versión 4.3.0! Utiliza
      __construct()
      en su lugar. in /public_html/wp-includes/functions.php on line 3457 Notice: ¡El llamado método constructor para WP_Widget es obsoleto desde la versión 4.3.0! Utiliza
      __construct()
  • Ash
    • WordPress Hacker

    Thanks for the debug report. It seems nothing major error but a plugin conflict.

    Would you please run a plugin conflict test? Please deactivate all plugins except this one and check if you still face the problem. If not, then enable one by one and check which one is causing the problem. You can see the flowchart here: https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let me know what you get.

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @Xelentia

    I hope you are well today.

    Would you please send me login details and FTP details?

    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @Xelentia

    Thanks for sending details, I have checked plugin and it doesn't generate any error.

    So, I think this is a plugin conflict. Would you please run a plugin conflict test? Please deactivate all plugins except this one and check if you still face the problem. If not, then enable one by one and check which one is causing the problem. You can see the flowchart here: https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let me know what you get.

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @Xelentia

    I hope you are well today.

    Plugins activated only at main site doesn't affect network admin page either. So it will be great if you please deactivate all other plugins (including those who are network activated).

    The best way is to rename plugins folder to plugins.old and create a new plugins folder, then copy the autoblog folder in new plugins folder.

    Just don't go to plugins page, go to Network Admin > Autoblog > Add feed and check the page if it loads.

    Let us know how it goes.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.