Cant add users or admins

Im trying to add an admin to one of my sites on my network. I have done it before with out an issue I am wondering if the membership plugin might be the issue? Thank you for any advice on this.

  • Adam Czajczyk
    • Support Gorilla

    Hello Justin,

    I hope you're well today and thank you for your question!

    The Membership 2 Pro plugin shouldn't cause that. If you are an admin of that sub-site or a super-admin of the network you should be able to add a user no matter what, unless there's some other plugin or some specific setting interfering.

    I'd like to check your site in order to investigate it. Could you please grant me a support access to your Multisite? To do this, please follow this guide:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me also know please which one of the sub-sites are you trying to add a new admin to.

    Best regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Justin!

    Thanks for granting an access.

    I visited the site and added the user. Since I didn't check the "Add the user without sending an email that requires their confirmation." checkbox I got this message: "Invitation email sent to new user. A confirmation link must be clicked before their account is created."

    This actually looks perfectly fine. An activation e-mail should have been sent to her and after she click on activation link inside she should appear on user list (as an admin).

    If she doesn't do this, it's possible that for some reason this activation e-mail went to the SPAM folder of her gmail inbox so it would be good to let her know to check it as well.

    Let me know if that worked, please.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.