Can't browse or insert images into pop up

Hey guys, something is amiss with the pop-up admin interface.

For some reason I cannot browse my media / image library to insert image into pop up message or select hero image for the pop up, even on an existing pop up campaign.

Everything else works perfectly.

Desperately need some assistance on this as I am launching a big campaign today and would like the pop up to align with eDM.

Cheers... Brett

  • Aicee Taguilaso

    Hi there, Brett! :slight_smile:

    I tried this on my own site, and it's working fine on my end.

    I understand that you'll be launching a big campaign today, but this issue might be due to some plugins conflict. :slight_frown:

    So, could you please try deactivating other plugins and activating them one by one to see what plugin is causing the issue? See the flowchart here: https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/
    You can also try the method found on the "Tip: " part at the bottom of that page.

    Let me know how it goes.
    Thanks, Brett!

    Regards,
    Aicee

  • Brett

    Hi Aicee,

    The reason I didn't bother deactivating ALL plugins is because I hadn't added any new ones nor had there been any updates since I added the pop-up plugin. Anyway, I went through the lengthy process of trying to isolate the potential conflict but I was still having the same issue even when there were no plugins activated.

    So I tried to add a NEW pop-up and add an image, which is probably the same that you tried on your install, and I found that I could indeed add an image and then save the new pop-up.

    However, if I then went back into this new pop-up I couldn't change the image or insert a new one into the body of the pop-up content, which is exactly the issue that I had in the first place because I duplicated an existing pop-up and then tried to edit it.

    So to recap:

    I deactivated ALL plugins and it appeared that there was no plugin conflict as I still couldn't edit the image of an existing pop-up.
    I could create a new pop-up and add an image, but again if I saved and then went back into the pop-up I couldn't change the image.

  • Aicee Taguilaso

    Hi there, Brett!

    Thanks for the additional and detailed information here.

    I see that you're using Divi theme (correct me if I'm wrong), and I also tried using it on my own site (but a lower version), and Media/adding image in existing PopUps is working on my side. :slight_frown:
    Could you also try switching to default WP theme like TwentyFifteen as I don't have access to Divi Theme's latest version?

    If you can also try to upgrade your WP version to the latest one, and see if it fix the issue.

    One other thing, try flushing any caching plugins you might be running, as well as server caches.

    I will also flag the Second-Line Support (coding experts) to give their valuable input on this. Please take note that they may response slower than normal because they fix advanced issues.

    Thanks for your patience! :slight_smile:

    Regards,
    Aicee

  • Jose

    Hey Brett,

    Hope you are doing great.

    If you still can't spot the root of the problem after following the steps outlined by Aicee above, I'll be glad to take a look and debug directly in your site.

    In order to do so, please send me the following information via contact form :

    - In the subject field add "Attn: Jose”
    - Link back to this thread
    - Include WP admin/network access
    - Include FTP host and credentials.

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    Cheers,
    Jose

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.