Can't change header image in Marketpress

Something has happened, and instead of showing my custom logo, it says “gridmarket”. I’ve tried changing the theme settings and I always click save after. I even tried to change it to just text, with no success. I don’t understand, everything was working perfectly until yesterday! Any advice or anyone who can help?


The domain is

  • DavidM
    • DEV MAN’s Mascot

    Hi dontretail,

    Do you have any caching plugins? If so, could you try deactivating them to see how it works then? Also, have you tried viewing using a different browser? Could be that the browser has a version of it cached.

    If that’s not it, can you let us know what recent changes you’ve made? Also, have you changed the theme itself at all, altered any code in it?


  • Timothy
    • Chief Pigeon

    We haven’t heard form you on this in a while. So I’m going to presume your all fixed up now and don’t need any further assistance.

    However if you have more questions or need some more help then please feel free to respond in this thread or create a new one and we will be more than happy to offer assistance. :slight_smile:

    Take care.

  • Baeta
    • WPMU DEV Initiate

    I’m having this problem too.

    In the type of header I choose ine of the options, and when I save it’s just reload with no option choosen.

    I already put a custom header, but still doesn’t work. Still Gridmarket on top.

    I don’t know what to do. Sorry, I don’t know tell you about servers errors.


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.