Can't create a multliste

Hi, I have an average website running for a year and I need to switch it to multisite, but somehow I can't:

1. I turned off all plugins.
2. added:
/* Multisite */ define( 'WP_ALLOW_MULTISITE', true );

3. but on the Network Setup page there is only:

Upozorn?ní: Please deactivate your plugins before enabling the Network feature.
Once the network is created, you may reactivate your plugins.

How I can fix it?

  • Adam Czajczyk

    Hello Karolina,

    I hope you're well today and thank you for your question!

    The message suggests that there might be some plugin still enabled. It shouldn't be the case since you disabled them but please try this steps first:

    1. Switch your site to Twenty Sixteen or Twenty Seventeen theme

    2. Remove the
    /* Multisite */ define( 'WP_ALLOW_MULTISITE', true );
    line from "wp-config.php" file and save the file

    3. using FTP (or cPanel "File Manager" tool) go to the "/wp-content" folder of your WP install and rename the "plugins" folder to "plugins_off"

    4. go to the "wp-content" folder and see if there's "mu-plugins" folder inside; if it's there, rename it to "mu-plugins-off".

    5. login to your site (as an admin) again and go to the "Plugins -> All plugins" page;

    At this point you should get a message that all the plugins had been disabled so go to the "/wp-content/" folder again and rename "plugins_off" folder to back to "plugins" and then add

    /* Multisite */
    define( 'WP_ALLOW_MULTISITE', true );

    to the "wp-config.php" file again (note please that these are actually two lines, not a single one) file and see if it lets you proceed with Multisite installation.

    Let me know about results please.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.