Can't disable file editor

Defender tells me to disable the file editor, but that doesn't work. I've tried a few times already but to no avail. Can you please have a look? Support access has already been enabled.