Can't enable Minification

We can’t enable the Minification. Once Hummingbird finishes checking the files, we are redirected back to the “get started” panel.

Things already done:

– Plugin and theme conflict test already made;

– No relevant errors in debug.log;

– I contacted the host provider and they mentioned that Varnish cache is disabled;

– Cloudflare was disabled during the tests (not sure if it’s still disabled);