Can't enable WPMU from WO-Config.php

I follow WordPress's instruction to add following 2nd line in WP-Config.php, it shall show up Network under Dashboard TOOL, but it doesn't, Does BlueHost support WPMU

Add the following line to your wp-config.php file:

define(‘WP_ALLOW_MULTISITE’, true);

above where it says /* That’s all, stop editing! Happy blogging. */:

  • DUO
    • New Recruit

    Hi David,

    I follow the direction to edit WP-Config.php exactly as the link you forward.

    Yes it didn't show "Tools > Network", or Network under Admin, so it didn't enable WPMU?

    What shall I do now, I actually get recommendation from WPMU Dev to use BlueHost?

    Tks.

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support? I'd definitely contact BlueHost if you're having an issue here. Everything should work once that line is saved in wp-config.php

    If so, no need to reply, that's great news.

    If not, could you let us know by re-opening this topic, and we'll get onto it and helping you out asap!
    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thanks!

  • DUO
    • New Recruit

    Hi

    The issue didn't solve.

    BlueHost told me "WordPress MU is no longer a separate project; it is continuing development as part of the main WordPress branch under the name multisite or MS. This means that it will get more frequent updates and improvements.

    As of WordPress 3.0, you have the ability to create a network of sites (Multisite). This article on below link, has instructions for creating a network. It is very similar to creating your own personal version of wordpress.com.

    As of WordPress 3.0, you have the ability to create a network of sites (Multisite). This article on below link, has instructions for creating a network. It is very similar to creating your own personal version of wordpress.com.

    NOTE: If you are currently running WordPress MU, you do not need to complete these steps. your network is already enabled. Once you upgrade to the 3.x branch, you will be prompted to update your .htaccess rules for MultiSite.

    http://codex.wordpress.org/Installing_WPMU"

    My WP installed version is 3.2.1, never install WPMU before.

    WordPress's manual to type "define(‘WP_ALLOW_MULTISITE’, true);" just can't enable the WPMU in my BlueHosted web site.

    Any idea?

  • Mason
    • DEV MAN’s Sidekick

    Hiya DUO,

    No other ideas, sadly. It's default to WordPress and typing that define in wp-config.php is all that's required. Then a new menu item shows up: Tools>Network Setup.

    There's literally nothing else you have to do. If it's not working you may need to have someone login to your site and take a look for you. We have job boards available if you'd like to find someone from the community here:
    https://premium.wpmudev.org/wpmu-jobs/

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.