Can't get a link from In Post Ads to work

I've installed In Post Ads on greenhomechronicle.com for use at the bottom of posts and pages. The create-ad page and the ad shows up fine, but I have two questions:

1) Why doesn't the link that I put in on the upper right corner of the create-ad page work?

2) Is there a way to configure the shape of an ad via In Post, e.g. I'd like to run a more vertical one alongside the post rather than at the bottom or midway through the post. If not, is there another WPMU DEV (or other) plugin that could do this?

  • Elliott Bristow

    Hi @ken_edelstein,

    1) The URL entered in the top right corner is used in the Title of the adverts when they show in your posts, but not when you click "View Post" on the page where you create the actual advert.

    Can you confirm if the link shows correctly when displayed in an actual post/page?

    2) The plugin itself only provides very basic theming options, which are mostly to do with colouring. To change the size etc you would need to tweak your site theme to override the default CSS used for these adverts. The classes used by the adverts are .wdca_ad_item and .wdca_custom_ad If you tweak these you should be able to achieve what you want.

  • ken_edelstein

    Thanks for clarifying and informing, Elliott. Also helps that I realized I can uphold images with custom URL embedded.

    Nice plugin for me because it makes a serviceable ad WYSWYG. Still, I'd love to see more flexibility in headline design so that the headline could be designed to match the ad. I guess one could do that with code -- except my HTML literacy ain't up to par.

    Best,
    Ken

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.