Can't get Batch Create to appear in the plugins list

Hi WPM_sUe,

I’m trying to get batch create up on our server running WordPress 3.1 Multisite and I have the same problem as above. I’ve transferred the batch-create folder into wp-content/plugins as instructed, but I’m not seeing it appear in the Plugins list at all so I can’t activate it.

Can you suggest what I might need to do do make it work?


  • DavidM
    • DEV MAN’s Mascot

    Hello Chris,

    First of all, welcome to WPMU DEV!

    I just tried the latest version of the file on a test site and I was able to activate it. I installed it directly from the network admin area, though. Would you mind trying to install it directly from there?



  • betchaboy
    • New Recruit

    THanks David… I think I worked out why it wasn’t working. I’d tell you but I feel too silly to admit what I did… :slight_smile: Let’s just say that if you decide to FTP the files into the back end of the blog you should check that you FTP’d them to the right server. Duh!

    I’ll try it again now that you’ve made me realise what a twit I am and see how I go…

    Thanks for the wakeup call.

    PS Because I’ve always just done this stuff in the past via FTP, I wasn’t aware that you could upload the zip file directly via the web interface. Good to know, so thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.