Can't Get Domain Mapping to work

I tried everything I can think of technologically possible but it seems my server is seriously limited in the way it handles external domains. I did the testing by creating the multisite from scratch first using sub-directories to use my SSL certificate for HTTPS browsing. Twice Actually

When it gave me trouble, I again did everything with sub-domain method but it didn't work either.

I have read all the domain mapping articles I can find and it looks like I am configured correctly but alas it doesn't work.

Am I configured wrong? Is Hostgator the issue? I have a dedicated IP and SSL applied.

  • Ash

    Hello Terry

    I will need more details to troubleshoot. I can see you have enabled support access, so I logged in. And I found that your current setup is sub-directory based. There is some hiccup in your multisite, as I can also see in your site list that you have subdomain added too.

    However, I can see you already have mapped a domain and that domain works fine. So, would you please explain what I am missing here? I mean, which subsite you want to map? And what is the domain you want to map? Also, are you trying to map with dedicated IP or nameserver? I will try to find out the issue.

    Hostgator should not be any problem, I had sites in hostgator with domain mapping

    Have a nice day!

    Cheers,
    Ash

  • Terry

    Ash,

    I have figured out the issue. Yes, I had subdomain and subdirectory as I tried both ways to see if I could figure out my problem.
    Ultimately my problem laid with how my Host had my IP configured.
    While dedicated to me it was also shared among my other sites.
    Short answer... buy another IP, plan, or host.
    I now have a dedicated VPS to my site and will move everything there and everything will now work as expected automagically.
    Thank you for the follow up