Can't get GZIP to work

Hello,

I cannot get the Compression to work in Hummingbird – it comes up with the following error message.

– Your server may not have the “deflate” module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)

– Another plugin may be interfering with the configuration

I have spoken to my hosting provider and insert a piece of code in htaccess to make sure all the appropriate permissions are in place but it still isn’t working. Has anyone else had this problem?

  • Denitsa
    • WordPress Warrior

    Hello Michael Northcott,

    I hope you are having an amazing day!

    So you did write the necessary rules as suggested by the plug into your .htaccess file manually, could you show us that file here? You can attach it as a .txt or upload it somewhere like Dropbox and provide us with the link if it’s too big.

    If you have any server-side caching solution (Varnish and the likes) please purge its caches. Could you check via FTP whether you have the following line in your php.ini

    zlib.output_compression = On

    In case it’s set to “off” you will want to change it to “on” and restart Apache.

    Let us know how it goes!

    Warm regards,

    Denitsa

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.