Can't get into Upfront on homepage

Hi, something's up where I can't get into Upfront on my homepage. For months, it has loaded super slow (sometimes, not at all). Now, I have a faded brown screen. I can add draggable elements to it but I can't edit any text in them or get "into" them.

I NEED to be able to edit my homepage (there's a misdirected link). Please help.

  • Rupok
    • Support Ninja

    Hi Erika,

    So sorry to hear the inconvenience you are having. Thanks for granting Support Access. I logged in and tried to regenerate this issue on your site, but I could not. Upfront editor is loading fine without any issue in my browser. I can also add new elements and add/edit/delete text.

    I've created a video screencast showing this: https://monosnap.com/file/BOOCArAswoodNPd0q2LTnuOFyGYFrP

    Am I missing anything here? I tried with both Chrome and Firefox in OS X and both times, I was successful.

    So I think, this is your browser/computer specific issue. Can you please try clearing your browser cache and cookies and try again? Can you also try from a different browser? Can you also check from a different computer?

    Please let us know the result. I believe, these will resolve the issue for you.

    If those doesn't resolve the issue for you, can you tell us how we can regenerate this issue on our end? We can investigate the issue as soon as we can regenerate this.

    I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.