Can't get the BP sliding panel to look like the studio theme demo

I can't seem to reproduce the studio theme sliding BP panel. Right now all I see is "our community" in text when I click on this a black panel slides down but it is a black panel with no text on it. How do I recreate the slide down BP panel as on the studio demo, this is the reason I wanted that theme. Help appreciated.

Simon

  • DavidM
    • DEV MAN’s Mascot

    Hi Simon,

    You shouldn't have to do anything to get that working actually. It should just work by default. What you're seeing sounds like the product of a conflict of some sort.

    Could you possibly provide a link so we can see what's occurring?

    Apart from that, if you could deactivate other plugins that'll help to find the source of conflict.

    Thanks,
    David

  • simonking1914
    • New Recruit

    Thanks. I've checked again and now don't have any other plugins activated on that site other than buddy press. Its a network installation with two subdomains so far. Its completely new so no content at all. I don't see those things making a difference though. The url is http://www.kgot.la if you need to log in use "admin" and password "ad2011".

    Appreciate your help on this.

  • simonking1914
    • New Recruit

    I have found that a an update of studio has been released. I installed this on the main site and the sliding panel is now working properly. On the sub-sites however there is no sliding panel and there is no Buddypress options tab under theme settings. There are two sub sites and this is the case on both. Buddypress is activated network wide. This looks like simply a matter of understanding how it works though, the panel problem has been resolved with the update to the theme. Thanks.

    As a matter of interest - can I use studio and configure certain settings and have studio theme appear as the default for all new sub-sites (I already have this working with the default theme plugin) but have studio appear with the configuration options I have pre-determined? Or does one have to manually change all the settings and enter all the info in the options tabs for each site?

    Thanks

    S

  • Mason
    • DEV MAN’s Sidekick

    Hiya S,

    As a matter of interest - can I use studio and configure certain settings and have studio theme appear as the default for all new sub-sites (I already have this working with the default theme plugin) but have studio appear with the configuration options I have pre-determined?

    That's exactly what you want to do.

    I'd recommend creating a sub-site and setting everything up the way you want and using it as a template along with our New Blog Template plugin:
    premium.wpmudev.org/project/new-blog-template

    Note: It's not advisable to use your main site as a template, so please make a sub-site for this. Once done, you're good to go. All sub-sites will be created with all settings from the template site.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.