cant instal upfront. says The package could not be installed. The theme is missing the style.css s

The package could not be installed. The theme is missing the style.css stylesheet
This message appears when trying to install upfront dashboard.