Cant install plugins using composer

I am setting up a local dev environment using Composer and have followed the guide here – https://premium.wpmudev.org/manuals/using-wpmu-dev/composer/ – but when I run ‘composer update’, paste in my API Key, and leave password blank I’m receiving the following error:

[ComposerDownloaderTransportException]

Invalid credentials for ‘https://premium.wpmudev.org/download/1807038805_wpmudev-updates-4.2.1.zip’, aborting.

Here’s the full terminal readout:

MacBook-Pro-2:site josephquinn$ composer update

Loading composer repositories with package information

Updating dependencies (including require-dev)

Package operations: 1 install, 0 updates, 0 removals

– Installing wpmudev/wpmu-dev-dashboard (4.2.1)

Authentication required (premium.wpmudev.org):

Username: “Pasted APIKey”

Password:

Downloading: Connecting…

[ComposerDownloaderTransportException]

Invalid credentials for ‘https://premium.wpmudev.org/download/1807038805_wpmudev-updates-4.2.1.zip’, aborting.