Can't install Popup Pro

I can't install Popup Pro through my WPMU dashboard, I get an error message saying I should do that manually, except when I try that again it doesn't work. I don't know what to do next.

  • Luís
    • Support

    Hi Christoffel ,

    Hope you're doing well today!

    Based on our Information panel, you are using a very outdated version of our WPMUDEV Dashboard (3.3.3), have you tried to update it to the last version (4.4) and then try install Popup Pro again?

    If this not work, we will need to investigate it further, to do that we will need the WordPress admin dashboard and FTP access. Can you share them with us?

    If yes, please send it privately through our contact form:

    https://premium.wpmudev.org/contact/#i-have-a-different-question

    Send in:

    Subject: "Attn: Luis Lopes"
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant urls/information

    Cheers, Luís

  • Christoffel
    • Site Builder, Child of Zeus

    No luck, I get this error message:
    An error occurred while updating WPMU DEV Dashboard: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Do you really need FTP access, not only username/password?

  • Ash
    • WordPress Hacker

    Hello Christoffel

    Yes, we will need FTP information. Using your login info we can just see the issue that you described, but we may need to install dashboard manually, may need to make any changes in any file, so it depends.

    Also, would you please reset your API key, logout from Dev Dashboard within WP admin, and then login again?

    And if it doesn't work, please send the information following the instruction that Luis sent. Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.