Can't install PopUp Pro due to corrupted file or something else

Hey guys, today I tried to upload your popuppro plugin and I wondered why it doesn't work with backenduploader and ftp uploader. It's because your plugin contains a virus and my hoster blocked it... Html.Exploit.CVE_2016_0108' found in ... /wp-content/plugins/popover/js/ace.min.js' so what do you think to do now? My whole system breaked down...

Its deinstalled already. I tried a couple of times and get the same result. Didn't worked at all. So maybe you should check your data…