Can't log in – not a great start

Installed the plugin and have tried to login via the WP dashboard on my site and I get:

{“code”:”rest_no_route”,”message”:”No route was found matching the URL and request method”,”data”:{“status”:404}}

Not very impressed so far. Can you help? Thanks

  • Jude
    • DEV MAN

    Hey Andrew

    Hope all is well with you and welcome to the community !

    1. If you’re using CloudFlare and their plugin please disable it and then try to login again; if this works then you should be able to enable CloudFlare back after logging in.

    2. If there’s no CloudFlare and/or it didn’t help, please temporarily switch to Twenty Fifteen or Twenty Sixteen theme and give it another try; if this works, you should be able to switch to your current theme again;

    3. If none of the above worked, please perform a full plugin conflict test as described on a flowchart in this article (scroll the page down a little):



Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.