Can't navigate inside my site's backend, where I installed WPMU DEV

Using Google Chrome, I can get into the back end, but can’t navigate to Plugins, Pages, Dashboard > Home,

From another instance in Opera browser, from within Total Cache, when I click to Plugins, I sometimes receive the “500: Internal Error, This website is unavailable at the moment.”

The error types are inconsistent. When I click "Posts," I get a "500 error. When I click "Pages > All Pages," same error. Now when I click "Plugins," I get 500 error.

On this site, this a.m. I tried to install the “Hummingbird” plugin from WPMUDEV.com.

[removed by staff member]

Thanks.

  • Adam Czajczyk

    Hello Tino,

    I hope you're well today and thank you for your question!

    I have checked your "pianoin..." site but I can't see any errors there and it seems to be working reasonably fast. Is this the site in question or are you referring to your other site ("anything...")?

    Or maybe I should follow some specific steps to reproduce that? Let me know please.

    Please also note: do never post any access credentials here. This forum is publicly available and fairly well indexed by Google and other search engines so posting access data here can cause quite serious security threats. I have already removed these information from your post so please change you WP account password and your control panel password as soon as possible.

    In case we needed direct access to your site we'll ask you for credentials and let you know about secure way to provide us with them.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.