Can't override the default protection message

When I select to override the default protection message I simply cannot edit the box. I cannot type anything into the TinyMCE box present to provide a different protection message.

Originally posted here:
https://premium.wpmudev.org/forums/topic/shortcode-protection-message-overriding-not-working