Can't perform basic tasks on my WP Site

I have suddenly become unable to perform basic tasks like create a new page or new post on my website. When I click the links to do this I just get taken to an internal server error page.

Additionally I can not grant support access via the WPMU dashboard Plugin.

I have these entries in my error log :

[21-Feb-2017 17:37:28 UTC] PHP 1. shutdown_action_hook() /home/domain/public_html/wp-includes/load.php:0
[21-Feb-2017 17:37:28 UTC] PHP 2. do_action() /home/domain/public_html/wp-includes/load.php:677
[21-Feb-2017 17:37:28 UTC] PHP 3. WP_Hook->do_action() /home/domain/public_html/wp-includes/plugin.php:453
[21-Feb-2017 17:37:28 UTC] PHP 4. WP_Hook->apply_filters() /home/domain/public_html/wp-includes/class-wp-hook.php:323
[21-Feb-2017 17:37:28 UTC] PHP 5. wp_ob_end_flush_all() /home/domain/public_html/wp-includes/class-wp-hook.php:298
[21-Feb-2017 17:37:28 UTC] PHP 6. ob_end_flush() /home/domain/public_html/wp-includes/functions.php:3718
[21-Feb-2017 17:37:28 UTC] PHP Notice: ob_end_flush(): failed to send buffer of zlib output compression (1) in /home/domain/public_html/wp-includes/functions.php on line 3718
[21-Feb-2017 17:37:28 UTC] PHP Stack trace:
[21-Feb-2017 17:37:28 UTC] PHP 1. shutdown_action_hook() /home/domain/public_html/wp-includes/load.php:0
[21-Feb-2017 17:37:28 UTC] PHP 2. do_action() /home/domain/public_html/wp-includes/load.php:677
[21-Feb-2017 17:37:28 UTC] PHP 3. WP_Hook->do_action() /home/domain/public_html/wp-includes/plugin.php:453
[21-Feb-2017 17:37:28 UTC] PHP 4. WP_Hook->apply_filters() /home/domain/public_html/wp-includes/class-wp-hook.php:323
[21-Feb-2017 17:37:28 UTC] PHP 5. wp_ob_end_flush_all() /home/domain/public_html/wp-includes/class-wp-hook.php:298
[21-Feb-2017 17:37:28 UTC] PHP 6. ob_end_flush() /home/domain/public_html/wp-includes/functions.php:3718
[21-Feb-2017 17:37:56 UTC] [WPMUDEV API Error] 4.3 | HTTP Error: 200 "OK" (https://premium.wpmudev.org/api/dashboard/v1/grant-access [200])

Can anyone offer any advice?

Thanks
Paul