Can't save changes "there has been an error"

Hi there,

I am just using upfront again after a few months without using it and when I try to save it says “there has been an error saving your changes” .. I tried multiple times.. and sure enough if I exit I lost all I did… I just updated today to the latest version.

I tried to reset the Upfront Cache, increase the memory limit and deleted elements all with no luck.

In case it matters, I am on a mulit-site and (www.onenesscom.com) I did clone that site (senegal-treasures) with your cloner from another sub-site (worldpreaceproject-spirit) and deleted all the uploaded pictures (to save room on the server… :wink: )

Edit 1: I doubled check another upfront site and it worked fine to edit and change, it was a very small site with pretty much nothing on it (template). I tried the same thing with the site I cloned it from and similarly I get the “there has been an error saving your changes” .. so it might be memory/content related but I did already increase the memory limit as suggested in another post with

@ini_set( ‘post_max_size’, ‘512M’:wink:;

define(‘WP_MEMORY_LIMIT’, ‘256M’:wink:;

should I put even more?

Edit 2 : I tried define(‘WP_MEMORY_LIMIT’, ‘512M’:wink:; but still no luck

Any idea other suggestions? (I granted access)

Thanks a lot,

Cheers,

Eve-Marie