Can't see Network Admin link after setting up multisite

Hello,
We changed our standard single site to Multisite according this manual:
https://premium.wpmudev.org/manuals/wpmu-manual-2/creating-a-network-to-enable-wordpress-multisite/
but still in TOOLS apear only Import an Export without Network Setup.
how can we active to Mulisite??
Thank u!

  • Alexander
    • DEV MAN’s Mascot

    Hi @Yinon,

    Have you added this to your wp-config.php file?

    define(‘WP_ALLOW_MULTISITE’, true);

    Once that is added you can continue with the Multisite setup.

    Is it possible that your wp-config.php file was not saved or uploaded properly? You can check by opening it, or downloading a copy in it's present state.

    Best regards,

  • Yinon
    • Flash Drive

    Hi Alexander
    Thank you for your respond.
    Yes i did added before to our wp-config.php file, Yet after i added i still cannot see Multisite setup in Tools.
    I just downloaded a copy of the file now, and the line it still there

    define('WP_DEBUG', false);

    define(‘WP_ALLOW_MULTISITE’, true);

    /* That's all, stop editing! Happy blogging. */

    What we should do now??
    Waiting desperately for solving...

    Best regards,
    Yinon

  • Alexander
    • DEV MAN’s Mascot

    Hi @Yinon,

    That's very strange. You should definitely see it in the tools menu. Would you mind if I logged in to take a look? If so, could you send FTP info as well? You can just send it via our contact form: https://premium.wpmudev.org/contact/
    - Choose "I have a different question"
    - Include my name in the subject "Alexander Rohmann"
    - Include a link back to this thread
    - Include any relevant login information

    Best regards,

  • Alexander
    • DEV MAN’s Mascot

    Hi @Yinon,

    Thanks for the email. I've taken a look, and I do see that your wp-config.php statement worked. You can go to this dashboard page now:
    http://yoursite.com/wp-admin/network.php

    There you'll be shown the final steps to get Multisite enabled.

    When adding the wp-config.php lines, be sure that you do this early enough. They should be added before you reach "That's it, stop editing" in the file. If you want, you can place it just under the WPLANG definition, or maybe under WP_DEBUG. It just needs to be before the ABSPATH is setup.

    Best regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.