Cant set my api for the root site

I have been struggling with this problem since the beginning of 2013.Until very recently I have never been able to make any progress. If you study the ticket below you will see what the problem is.

I believe the problem is simply that I can’t set the API. My suspicion is that happened when you combine all the accounts that the end of 2012 or whenever that was.

I have reached the end of my rope if we don’t fix this now I would like to cancel my account and get a refund.
Here’s a ticket I put in some time ago complaining about the problem.
https://premium.wpmudev.org/forums/topic/i-am-have-a-lot-of-trouble-with-manage-on-wpmu-dev#post-909924
Fallow that post and you will see the problem. Was answered promptly by someone named Anang Staff 1,017 #97

Unfortunately, I cannot respond to that ticket because magically I have been transformed a nonmember soon as I placed at the ticket. Of course I never get any emails telling me that of an action that took place.
Recently a Tech for the sales side fixed that problem at http://authorpublishing.info/wp-admin/network/admin.php?page=wpmudev-settings.

The string that he supplied me to force the correct API does not work with my main site HTTP://writerpublish.com. The correct email address should be are ron.mahon@gmail.com.

On my main dashboard at
http://writerpublish.com/wp-admin/network/admin.php?page=wpmudev
If I click on view all activity, I am taking to This 404 page.
https://premium.wpmudev.org/profile/?cb=d&utm_expid=3606929-42.r9JlJFl9S_KH_TBJodrCtA.3&utm_referrer=http%3A%2F%2Fwriterpublish.com%2Fwp-admin%2Fnetwork%2Fadmin.php%3Fpage%3Dwpmudev
It tries to set me up with an old email address, that does not exist anymore. I thought that if I could change it to ron.mahon@gmail.com everything would be all right. I am unable to change it when I say lost password it doesn’t recognize my email address. ron.mahon@gmail.com even though I recently visited my profile and put that email in their.
The next move is yours. Support access is ACTIVE until July 15, 2015 4:09 pm

Text me at 352.446.0164 Email ron.mahon@gmail.com

Ron

  • Bojan Radonic

    Hey there @rmahon,

    I'm sorry for the incontinence caused by this, I've found your other threads and emails regarding this issue which was handled by my colleagues. I'll include @Tyler Postle in this one since he was responding to your emails there so he can take a look as well.

    We're looking into your issue and we'll fix this for you as soon as possible, we really appreciate your patience on this one.

    Best regards,
    Bojan

  • Anang

    Hi @rmahon

    Working with Tyler here :slight_smile:

    I have check through staff access, and find no problem with manage dashboard and other sub menus. But I can confirm the API key is not shown up in Manage sub menu.

    I tried click to all links in Manage Dashboard and all is worked fine, the one button that I can't test is "View All Activity" because it will redirect to WPMUDEV Profile page, and of course it's showing my profile instead yours (it's because of session) :smiley:.

    So I need more information to test more , and fix the API key if possible. Would you mind send some information with me ? It's okay if you want to change the password to temporary one before share that information with me :slight_smile: Please send the information here :
    https://premium.wpmudev.org/contact/
    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :simple_smile:
    Subject: "Attn: Anang"
    - WPMUDEV uname/pass
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -phpmyadmin (or cpanel) (login url/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Looking forward for your info :slight_smile:

    Best Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.