Can't update protection messages - TypeError: window.tinyMCE is undefined

When trying to edit the protection messages I receive the following error:
TypeError: window.tinyMCE is undefined
ms-admin.js:2750:4

I've tried disabling non-essential plugins but it nearly killed the site (white screen of death). I guess I'm confused over which ones are truly "non-essential". There was another similar ticket but the resolution wasn't shared in the forums.

I've opened the site up for support access. Please reference my past ticket for FTP credentials. If you need other information please let me know.

Thanks,
Brock