Can't Upgrade or Configure

Hello,

Just joined this community today and am super excited. I'm having an issue where I cannot seem to get Coursepress up and running.

When I click "Configure" it says that I am not allowed to access the page. When I attempt to upgrade it, the upgrade keeps failing. I looked in the forums and didn't find a suitable answer so I am currently at a stuck state.

Is there any way you can help?

All the best,
Marcus

  • Huberson

    Hello Marcus, and welcome aboard!
    I've take a look from the site and it seems there was an older version of CoursePress 1 previously installed on the site, which might be causing the issue.
    Try making a full backup of the site, increase your WordPress memory by adding the following to your wp-config.php file
    define('WP_MEMORY_LIMIT', '128M');
    then install-activate the plugin from dashboard plugin and try the upgrade again.

    Another alternative if you don't have any courses and students is to delete the old "coursepress" folder under wp-content/plugins directory, then try installing CoursePress Pro from scratch.

    If none of the approaches above fix the issue please send the following information via our contact form so we can further look into it:

    Subject: "Attn: Huberson Dorvilus"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls
    **If you keep support access active then no need to send in wp-admin

    Kind Regards,
    Huberson

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.