Can't use the plugin on both localhost and live website

Hi,

I've installed Events + on a localhost website with the update plugin.

Now, i need to install it on 2 others websites (the dev environment and the production one). But when i try on the dev one, I can't log in to the notification plugin due to "Your API Key was invalid. Please try again."

Any idea on how to resolve that ?

Thanks !