Can't use Upfront editor

I can't use Upfront on any WPMU DEV theme, the Upfront menu item keep greyed when on customizing mode.

I tried to add:

<IfModule mod_security.c>
SecFilterRemove 00318
</IfModule>

to the .htaccess file with no luck.

  • Nastia

    Hello Connor

    Welcome to WPMU DEV community!

    I can reproduce this on your site too. I also can reproduce a similar issue on my site with the PHP 7.0.7, but none of my colleagues have this issue.

    I've asked for a feedback from the Upfront developers so they can give some further direction on this.

    Would you please enable WordPress debug by putting the following to the wp-config.php file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Try to access the Upfront again. After this all errors will be saved to a debug.log log file inside the /wp-content/ directory.

    Please post here the errors or Warnings you will see inside the debug.log file.

    Kind Regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.