Can't vote (script not loading)

Hi,
I've just updated my post voting plugin to the brand new 2.0 version :wink:
I wanted so bad a link to BuddyPress activity so I wanted to test it and...
Problem is simple :
I just can't vote. It looks as if it doesn't load the script.
I tried on Firefox, Chrome and Opera.

Thanks for your help,
Laurent

  • Vladislav
    • Dead Eye Dev

    Hi,

    Unfortunately, I haven't had any luck trying to replicate that behavior, so I'm not entirely sure what is going on. The plugin will try hard to track your votes (via cookies, IP and user ID), so it's possible that the plugin thinks you got your vote already recorded, although it didn't actually happen (due to the bug from the previous release). Are you able to vote on a brand new post? Also, if you're allowing non-registered users to vote, are you able to vote if you clear your cookies? Also, it is possible that there is a javascript conflict of some sort - have you noticed any javascript errors on your page? Alternatively, can you please post a link where I can see the erroneous behavior myself?

  • Philip John
    • DEV MAN’s Apprentice

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this thread as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and, as always, for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks,
    Phil

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.