Captcha feature of your contact widget plugin wasn't displayed on front end

Hi,

i sticked enable captcha and input

Public key

Private key

But your captcha feature stil wasn’t displayed on front end .

You can see here : http://gpdn.vn/gioi-thieu

  • jaavu
    • Site Builder, Child of Zeus

    Hi,

    Support access is ACTIVE until July 27, 2014 10:14 pm .

    Beside error about captcha of plugin . i enable debug report on my wwebsite , and there are some problem :

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/gpd509b0/public_html/wp-includes/functions.php on line 3245

    Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /home/gpd509b0/public_html/wp-includes/functions.php on line 3078

    with that bug, i can’t upload new image to my hosting via add new media . Please guide me fix it .

    Thanks

    Can you help me fix it ?

  • jaavu
    • Site Builder, Child of Zeus

    Hi, i checked deactive all theme, and all plugin, and reactive one by one , i get this result :

    1, theme is not reason occur that problem.

    2, with plugin : your contact widget plugin occur that bug , when i deactive your contact widget plugin, everything is normal .

  • aristath
    • Recruit

    Hello again @jaavu, I hope you’re well today!

    Thank you for granting us access to your dashboard again.

    I just logged-in and took a look at your settings and installed plugins.

    You don’t have the contact widget plugin installed on your site, it seems like you deleted it.

    Do you still require assistance with this?

    P.S. I cheocked and the get_theme_data issue that is mentioned above is not caused by any of our plugins, you probably have a pretty old plugin installed on your site that is causing this.

    I also noticed that you have the P3 Profiler plugin installed on your mu-plugins folder, you might want to delete that from there and install it as a normal plugin instead.

    Cheers,

    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.