Categories not appearing in Q&A…

I’ve installed Q&A and have added question categories but when asking a question there is nowhere to choose which category to put it in. The tags box is there but no categories. WP 3.3.2 and BP 1.5 (latest release)

  • nathardwick
    • Flash Drive

    I’ve managed to get the categories to drop-down to display (it was an issue witht he CSS and the BP-Corporate theme – there was a rogue 1% width in there). However, Categories are still not working. I can add a category to a question but it doesn’t display on the question itself and in my Question Category Widget it states ‘No categories’ even though I’ve added quite a few.

  • Kimberly
    • Champion of Loops

    nathardwick

    Hi there!

    You responded while I was penning a reply and fix for this!

    The only place you can add a category when editing in on the back end, I can move a front end cat selector in editor to a feature request if you like :slight_smile:

    Best,

    Kimberly

  • Bodyhack
    • New Recruit

    I have similar problem…. have about 10 categories and assigned to questions. The problem is only 1 category is displayed in the sidebar via the_question_category func.

    Same goes with the_question_tags func, only one tag displayed.

    Whats the fix?

    Thanks,

    Milos

  • aecnu
    • WP Unicorn

    Greetings nathardwick,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.