CDN is not working properly throwing {“success”:false,”data”:”Site not registered in the Hub.”}

Whenever I enable smush CDN all the images dont load for example:
https://762114.smushcdn.com/765553/wp-content/uploads/2016/10/Glazed-Donuts-by-Loaded-E-Liquid-120ml-Main-e1541167599151-414×311.jpg?lossy=1&strip=1&webp=1
It returns data “Site not registered in the Hub.”

  • Nithin
    • Support Wizard

    Hi Vapesocietysupply ,

    On further troubleshooting, the Smush API seems to pick cached data from the website. Even when the CDN is disabled on the website side, the Smush API doesn’t seem to detect the CDN is deactivated in the API side.

    This looks more like a cache might be causing the issue, I tried to clear the WP Engine but it doesn’t seem to help much.

    Could notice the website is using Cloudflare, do you have cache enabled in Cloudflare? Could you please temporary disable it so that we could check further regarding this?

    Looking forward to your response, so that we could get this sorted asap. Have a great weekend ahead.

    Regards,
    Nithin

  • Vapesocietysupply
    • New Recruit

    there is a new feature in flatsome theme i am using ,, its a new update

    Preload pages right before a user clicks on it for blazing fast browsing between pages.

    i doubt cloud flare have anything to do with the problem we didnot update the settings on cloud flare and it was working fine with smuch cdn

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.