Change currency in app_confirmation (Appointments+)

Hi,
I've already changed the name of the currency in the .po file but I can't find the place where I can change USD to EURO in the "app_confirmation" section as shown in the screenshot attached


http://i60.tinypic.com/2ro0y91.png
Thank you

  • aristath
    • Recruit

    Hello again @Andrea, I hope you're well today!

    From your dashboard you can go to Appointments => Settings.
    On the "Payment Settings" section there, you will find a setting called "Payment required". Set that to Yes and you will then be able to specify your currency.

    I hope that helps!

    Cheers,
    Ari.

  • Tyler Postle
    • CGO

    Hey Andrea,

    What @aristath suggested should of done the trick! I attached a screenshot to illustrate.

    When you say nothing changed do you mean that you changed the payment settings to Yes and no option showed up? Or do you mean you changed the currency but the currency never actually changed?

    Hope the screenshot helps! If not, let us know exactly what is happening and we will be able to troubleshoot further :slight_smile:

    All the best,
    Tyler

  • pxwm
    • WP Core Meltdown

    Hi @Andrea

    Is it possible you could provide a screenshot of the payment section in the A+ 'General' tab with Payment set to 'Yes'.

    I ask because it would be interesting to know if your settings were saved.

    If the currency isn't showing Euros could you please set the Payment to 'Yes' then set the currency to Euro and then scroll down to the bottom and click 'Save'

    Then select any other A+ tab and then go back to the 'General' tab and check if the currency setting is still showing Euros.

    I hope this helps
    Regards
    SteveB

    • Andrea
      • WPMU DEV Initiate

      Hi Vinod,
      My Payment Setting was already on YES and Paypal Currency EUR (I saved these settings) but in my booking page the currency was still USD.
      I opened the .po file and replaced "price" with "prezzo" and uploaded the new .mo file on my server.
      When I went back to my wordpress Dashboard the payment settings changed to USD, so I updated it to EUR and then saved the change.
      It was only in that moment that it was shown EUR in my booking page.
      I really don't know why.
      Thank you for your help

  • Jack Kitterhing
    • Code Norris

    Hi there @Andrea,

    Hope you're well today, if payment required is set to YES, a PayPal email must be entered and the IPN URL added in your PayPal account, otherwise the confirmation email won't be sent.

    If you don't want to require payments, no is the correct option and will send the confirmation emails. :slight_smile:

    Thanks!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.