Change permalink to https

Have a multisite with https but permalink on the sub-site Settings > Permalinks shows http.
see image

How can I change that to https?