Change the Appointments+ Admin email

I have tried several things to change the admin email, including setting up several email accounts for each separate service provider. I removed “admin” from the site altogether and still only get emails to the admin email account. I’ve gone through the database and don’t see a reference anywhere to the email that keeps getting all the confirmations. I even changed the global “super admin” email address, thinking the plugin might just be emailing the global admin (not so). So now there is no reference (that I can find) to the original admin email (xxx@yahoo.com) but all the confirmation emails still go there. The providers don’t get emails either, only the xxx email. I should note, the people making appointments do get confirmation emails. I have also dumped the server cache, rebooted Apache and MySQL services. Emails still go to the original xxx address and no providers??? Any help, pointers?

  • MojPoj
    • WPMU DEV Initiate

    Okay, quick update. I think the email may somehow be tied into the network admin email. It was the only one I could find that I hadn’t changed. It was still xxx@yahoo.com. I changed it to yyy@yahoo.com and I stopped getting emails to the xxx address. They now go to the yyy address.

    This confirms (to me) that the admin email for a given multi-site is tied into the main website network email address? This makes no sense to me. I don’t want to get confirmation emails from someone that sets up an A+ plugin on their multi-site sub-domain.

    I am trying to offer hosting to the small businesses in my area. If I setup a website for a doctors office and use A+, I can’t change the Network admin email to the doctors email address, and I don’t want to get all the notification/confirmation emails from the doctors office.

    Would it possible to take a closer look at how email works with A+ in a MU environment?

    Hope that makes sense, please let me know if I can clarify any portion of this?

    Thanks

  • MojPoj
    • WPMU DEV Initiate

    It was network activated. Deactived for the network, now it’s just activated on the one subsite. But email is still going to the network admin address.

    Network Dashboard -> Settings -> Network Settings

    The email set for: Network Admin Email

    If I change that email, it goes to whatever I change it to. So the issue still stands for me???

    That was a good thought. I was hoping it would work.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.